ncloud_ses_set_snapshot_api_key
Set Object Storage API credentials for snapshots to enable snapshot management and avoid error 10115.
Instructions
Set the Object Storage API authentication key used for snapshots. This is the first step of the snapshot chain — ncloud_ses_get_snapshot_buckets, ncloud_ses_create_snapshot and the scheduling tools all fail with 10115 until it is set.
Input Schema
| Name | Required | Description | Default |
|---|---|---|---|
| secretKey | Yes | Object Storage secret key | |
| accessKeyId | Yes | Object Storage access key | |
| serviceGroupInstanceNo | Yes | Cluster instance number |